Normales Thema Sount (Gelesen: 4.065 mal)
Hallo51



Sount
19.02.05 um 13:29:43
Beitrag drucken Beitrag drucken  
VerlegenHallo! Ich hab da ein Problem mit dem Sount !
Mein Media Player funktioniert nicht mehr und ich habe auch kein Ton mehr! Und in der Taskleiste ist das Lautsprecher-Symbol verschwunden. Muß ich vieleicht
neue Treiber installieren? Wenn ja, wie komme ich an die aktuellen Treiber die für mein System passen?

Habe Windows ME!

  
Zum Seitenanfang
 
IP gespeichert
 
cdk
Global Moderator
*****
Offline


Beiträge: 10.148
Re: Sount
Antwort #1 - 19.02.05 um 14:18:32
Beitrag drucken Beitrag drucken  
Hallo Hallo! Zwinkernd

Quote:
Und in der Taskleiste ist das Lautsprecher-Symbol verschwunden.
Das ist wohl der springende Punkt - Dein System meint anscheinend daß keine Soundkarte vorhanden ist.

Jetzt solltest Du erstmal in den Gerätemanager schauen ob sie dort korrekt eingetragen ist, ein Ausrufezeichen hat oder garnicht mehr erscheint.

Ist das eigentlich eine Steckkarte oder Onboard-Sound des Mainboards?
  

Grütze, cdk

Wer Bier liebt liebt auch CO²
Zum Seitenanfang
 
IP gespeichert
 
Hallo51



Re: Sount
Antwort #2 - 19.02.05 um 15:45:12
Beitrag drucken Beitrag drucken  
Es ist wohl ein Onboard-Sound .

Die Soundkarte ist eingebaut!
  
Zum Seitenanfang
 
IP gespeichert
 
cdk
Global Moderator
*****
Offline


Beiträge: 10.148
Re: Sount
Antwort #3 - 19.02.05 um 15:50:37
Beitrag drucken Beitrag drucken  
Und was sagt der Gerätemanager?
  

Grütze, cdk

Wer Bier liebt liebt auch CO²
Zum Seitenanfang
 
IP gespeichert
 
Hallo51



Re: Sount
Antwort #4 - 19.02.05 um 19:50:36
Beitrag drucken Beitrag drucken  
???Von einer Soundkarte steht da nichts!

Da ist als Eintrag : Audio,- Video und Gamecontroller

C-Media  CM8738 Audio
C-Media game port
C-Media MPU-401
  
Zum Seitenanfang
 
IP gespeichert
 
Elmar Herzog
YaBB Administrator
*****
Offline


Beiträge: 3.678
Re: Sound
Antwort #5 - 19.02.05 um 22:17:15
Beitrag drucken Beitrag drucken  
Hallo,

den Treiber gibt's hier.
Quote:
C-Media  CM8738 Audio
Das ist die Onboard-Soundkarte.
  

Webmaster und Administrator
FAQ - Suche
Zum Seitenanfang
IP gespeichert
 
cdk
Global Moderator
*****
Offline


Beiträge: 10.148
Re: Sount
Antwort #6 - 20.02.05 um 01:11:16
Beitrag drucken Beitrag drucken  
Ja Treiber nachinstallieren ist immer einen Versuch wert. Du brauchst übrigens nur den "Treiber", nicht das "Audiorack". Brauchst womöglich etwas Geduld - der C-Media Server ist jämmerlich langsam.

Wie ist das denn nun im Gerätemanager - ist das Gerät dort korrekt eingetragen oder hat's ein Ausrufezeichen?
  

Grütze, cdk

Wer Bier liebt liebt auch CO²
Zum Seitenanfang
 
IP gespeichert
 
 
  « Übersicht ‹ Forum Nach oben