Sehr heißes Thema (mehr als 25 Antworten) Mini Media Player deaktiviert (Gelesen: 12.427 mal)
Porter



Mini Media Player deaktiviert
08.04.06 um 17:43:42
Beitrag drucken Beitrag drucken  
Hallo

Mein Problem.
Ich habe Win98SE und seit 3 Wochen den IE6  vorher den IE5 und da war der
Mini Media Player noch aktiviert.
Wenn ich im Windows Explorer im rechten Fenster auf eine Sounddatei doppelklicke,
öffnet sich der Media Player und spielt die Sounddatei ab. OK
Wenn ich nun 1 mal klicke, auf die Sounddatei erscheint links der Mini Media Player,
wo nur der Play Pause und Stop Button zusehen ist, auf hellgrauen Hintergrund.
Nur der Player ist deaktiviert, und das Nervt.
Und noch eins wenn ich 1 mal auf eine Sounddatei klicke, dann leuchtet kurz der
Stop Button auf.
Vieleicht könnt ihr ja damit was anfangen.

Gruß Porter




Anm.: Bilddatei angehängt von cdk
  
Zum Seitenanfang
 
IP gespeichert
 
doppelstern
Ex-Mitglied


Re: Mini Media Player deaktiviert
Antwort #1 - 09.04.06 um 02:59:32
Beitrag drucken Beitrag drucken  
Hallo Porter Smiley

Quote:
Vieleicht könnt ihr ja damit was anfangen.
irgendwie nicht so ganz.
Was genau möchtest du denn hä?
Kannst du dein gewünschtes Ziel bitte klarer äussern?
  
Zum Seitenanfang
 
IP gespeichert
 
Porter



Re: Mini Media Player deaktiviert
Antwort #2 - 09.04.06 um 10:06:23
Beitrag drucken Beitrag drucken  
Hallo Doppelstern

Danke für die Antwort.
Mein Problem ist wie ich den Mini Player wieder aktiviere.

Gruß Porter
  
Zum Seitenanfang
 
IP gespeichert
 
cdk
Global Moderator
*****
Offline


Beiträge: 10.148
Re: Mini Media Player deaktiviert
Antwort #3 - 09.04.06 um 12:02:37
Beitrag drucken Beitrag drucken  
Weiß leider nicht was Du mit Mini Player meinst. Habe das gerade nachvollzogen was Du oben beschrieben hast - da kommt nirgends ein Mini Player und ich kann mich auch nicht erinnern daß jemals einer kam, weder aktiviert noch deaktiviert...
  

Grütze, cdk

Wer Bier liebt liebt auch CO²
Zum Seitenanfang
 
IP gespeichert
 
Porter



Re: Mini Media Player deaktiviert
Antwort #4 - 09.04.06 um 13:37:32
Beitrag drucken Beitrag drucken  
Hallo cdk

Danke für die ehrliche Antwort.
Du kannst mir bestimmt helfen. Ich habe ein Screenhot von den Media Player,
nur ich kapiere das nicht wie ich das Bild hier einbinden soll. Das Bild habe ich
hochgeladen auf einen Server, und habe die Webadresse, wohin mit der Aderesse?
Wäre Dankbar für eine Antwort.

Gruß Porter
  
Zum Seitenanfang
 
IP gespeichert
 
Monika
God Member
*****
Offline


Beiträge: 5.928
Re: Mini Media Player deaktiviert
Antwort #5 - 09.04.06 um 13:45:21
Beitrag drucken Beitrag drucken  
einbinden mit
Code
Alles auswählen
[img]bildadresse[/img] 


oder beim antworten unten Anhänge
  

Grüße von Monika
Zum Seitenanfang
 
IP gespeichert
 
Porter



Re: Mini Media Player deaktiviert
Antwort #6 - 09.04.06 um 14:15:28
Beitrag drucken Beitrag drucken  
Hallo Monika

Schön Dank für den Tipp.
Kann es sei das ich unter Vorschau das Bild nicht sehe?
Wenn ich bei Anhang, durchsuchen klicke ist mein Bild da,
nur ich bekomme es nicht eingefügt.
Ich muß erstmal abschalten.

Gruß Porter
  
Zum Seitenanfang
 
IP gespeichert
 
cdk
Global Moderator
*****
Offline


Beiträge: 10.148
Re: Mini Media Player deaktiviert
Antwort #7 - 09.04.06 um 14:28:03
Beitrag drucken Beitrag drucken  
Öh, ich finde hier kein Bild. Wenn Du mir die URL mailst kann ich ja Dein Posting entsprechend ändern.
  

Grütze, cdk

Wer Bier liebt liebt auch CO²
Zum Seitenanfang
 
IP gespeichert
 
cdk
Global Moderator
*****
Offline


Beiträge: 10.148
Re: Mini Media Player deaktiviert
Antwort #8 - 09.04.06 um 15:06:55
Beitrag drucken Beitrag drucken  
Also ich muß zugeben: Ich steh' auf'm Schlauch. Was wird denn auf diesem Bild (oben im ersten Posting) genau dargestellt? Ist das Teil eines "normalen" Windows-Explorer-Fensters? Wie kommt denn dann dieser Landkarte-Hintergrund da rein?
  

Grütze, cdk

Wer Bier liebt liebt auch CO²
Zum Seitenanfang
 
IP gespeichert
 
Porter



Re: Mini Media Player deaktiviert
Antwort #9 - 09.04.06 um 16:21:40
Beitrag drucken Beitrag drucken  
Hallo cdk

Erst mal vielen Dank für deine Bemühungen.
Ich habe extra ein kleinen Screenhot genommen, wegen euren Speicher.
Das sind zwei Bilder übereinander das hast du sicherlich festgestellt.
Das ist der Windows Explorer, und die Deutschlandkarte ist durch ein
Bild ersetzt worden. Das Bild ist im Windows\web Verzeichnis, und heisst
wvleft.bmp und ist versteckt. Ob das bei XP auch dort liegt weiß ich nicht.
Jetzt kann man ja den Windows Media Player sehen, den sieht man
auch auf Webseiten.
Vorher hatte ich den IE5 und da war der Player aktiviert, siehe Bild.
Nach der Installation des IE6 war der Player deaktiviert, siehe Bild.
Mein Problem ist jetzt wie aktiviere ich den Player wieder.


Gruß Porter
  
Zum Seitenanfang
 
IP gespeichert
 
doppelstern
Ex-Mitglied


Re: Mini Media Player deaktiviert
Antwort #10 - 09.04.06 um 17:17:21
Beitrag drucken Beitrag drucken  
tja also,
mir erscheint das ganze auch ziemlich suspekt muss ich sagen  Laut lachend
Ich kenne derartige "Mini-Player" (mit dem wahnsinnigen Outfit  Laut lachend )
nur von Webseiten.
Offline ist mir der so in dieser Form unter Windows noch nie begegnet.
Und der kleine "Mediaplayer-Klassik" sieht anders aus.
Kann da so also leider auch nichts zu sagen Porter.
  
Zum Seitenanfang
 
IP gespeichert
 
cdk
Global Moderator
*****
Offline


Beiträge: 10.148
Re: Mini Media Player deaktiviert
Antwort #11 - 09.04.06 um 17:31:42
Beitrag drucken Beitrag drucken  
Ja das ganze sieht mir auch eher nach IE aus. Vielleicht in Verbindung mit Web-Desktop. Schau mal in den IE-Einstellungen - vl haben die sich durch das Update geändert, z.B. daß Active-X deaktiviert wurde oder sowas...
  

Grütze, cdk

Wer Bier liebt liebt auch CO²
Zum Seitenanfang
 
IP gespeichert
 
Porter



Re: Mini Media Player deaktiviert
Antwort #12 - 09.04.06 um 18:56:21
Beitrag drucken Beitrag drucken  
Hallo doppelstern und cdk

Ich bedanke mich für eure Antworten
Diesen Mediaplayer gibt es schon seit 1997. Nach der Installation von Windows
ist der Player noch nicht vorhanden. Man muß erst eine Einstellung vornehmen,
unter Extras, Ordneroptionen, Dateitypen. Ich suche unter Dateitypen z.B. wav
aus, doppelklicke auf Wiedergabe, dann steht dort das Verzeichnis des wmplayer.
\wmlayer.exe" /Play /Close /Embedding        Das wäre ist der kleine Player
und heute diese Einstellung
\wmplayer.exe" /play ""%L"" und das ist auch der kleine Player unter win98SE

Es liegt an den IE6, irgenwo hat der IE6 was überschrieben. Active-X ist bei
mir unter Extras, Internetoption nicht vorhanden.

Die Registry hatte ich vor, und nacher Exportiert und verglichen in Sachen Sound
ist nichts verändert worden.
Windows Media Player 7 unter Option ist nichts verändert worden.
win.ini, sytem.ini, media.ini  ist nichts verändert worden
programme\windows media player  ist nichts verändert worden
Deswegen bin ich mit mein Latein erstmal am Ende. Ich werde aber weiter suchen.
Wenn ich den Fehler gefunden habe, melde ich mich wieder.

Gruß Porter
  
Zum Seitenanfang
 
IP gespeichert
 
Monika
God Member
*****
Offline


Beiträge: 5.928
Re: Mini Media Player deaktiviert
Antwort #13 - 10.04.06 um 13:00:03
Beitrag drucken Beitrag drucken  
Hallo Porter,
Quote:
Kann es sei das ich unter Vorschau das Bild nicht sehe?
Wenn ich bei Anhang, durchsuchen klicke ist mein Bild da,
nur ich bekomme es nicht eingefügt.
Wenn Du nach dem "Anhang hinzufügen" die Vorschau benutzt, kommt unter dem Antwortfenster dieser Hinweis:
Quote:
ACHTUNG: Wenn Sie bereits einen Dateianhang an Ihrem Beitrag hatten, müssen Sie diesen aus Sicherheitsgründen erneut anhängen.

Wenn Du die Funktion Anhang erfolgreich benutzt hast Zwinkernd wird das Bild nicht bei Deinem Text dargestellt. Unter Deinem Beitrag siehst Du Deinen Anhang als Büroklammer. Da muß man dann draufklicken.

Quote:
Es liegt an den IE6, irgenwo hat der IE6 was überschrieben.
Irgendwo habe ich gelesen, daß bei dem IE6 der Mini-Media-Player direkt im Browser integriert ist. Vielleicht führt das zu Deinem "Konflikt".
  

Grüße von Monika
Zum Seitenanfang
 
IP gespeichert
 
cdk
Global Moderator
*****
Offline


Beiträge: 10.148
Re: Mini Media Player deaktiviert
Antwort #14 - 10.04.06 um 17:48:53
Beitrag drucken Beitrag drucken  
Tja, lieber Porter - mit mir als IE-Berater machst Du den Bock zum Gärtner, hehe... Zwinkernd
Will mich aber anstrengen, daher verkneife mir auch meinen üblichen Kommentar ob Du nicht lieber einen richtigen Browser verwenden willst und habe mal in die Internetoptionen reingeschaut (habe allerdings WXp). Dort unter Erweitert würde ich die folgenden Optionen testweise aktivieren:
- Browsing: Browsererweiterungen .... aktivieren
- Multimedia: Sound in Webseiten wiedergeben
- Sicherheit: Ausführung aktiver Inhalte in Dateien / von CDs ... zulassen

Ist jetzt nur geraten, aber vielleicht hilft's. Allerdings sind all diese Features potentielle Sicherheitslücken, sodaß ich sie nicht aktiviert lassen würde wenn ich sie nicht tatsächlich benötige!

Achja und nochwas: Schau Dir doch auch mal das Dialogfeld "Add-Ons verwalten" an, Du erreichst es über Internetoptionen / Programme. Vielleicht liegt der Hund auch dort begraben, in den IE-AddOns und deren Active-X Optionen.
  

Grütze, cdk

Wer Bier liebt liebt auch CO²
Zum Seitenanfang
 
IP gespeichert
 
 
  « Übersicht ‹ Forum Nach oben