Heißes Thema (mehr als 10 Antworten) ALARM!! Formular Manipulation entdeckt! (Gelesen: 5.518 mal)
cska133
God Member
*****
Offline


Beiträge: 950
ALARM!! Formular Manipulation entdeckt!
23.02.10 um 22:03:48
Beitrag drucken Beitrag drucken  
das ist mir heute 2 mal passiert nachdem ich auf den Button "senden" gedrückt habe, um die Antwort zu posten

Code
Alles auswählen
Systeminformation

ALARM!! Formular Manipulation entdeckt! Mißbrauch ist von IP-Adresse: xx.xx.xx.xx 



Was ist los?

PS: bin nicht sicher ob die IP Adresse beide Male gleich war.
  
Zum Seitenanfang
 
IP gespeichert
 
cdk
Global Moderator
*****
Offline


Beiträge: 10.148
Re: ALARM!! Formular Manipulation entdeckt!
Antwort #1 - 23.02.10 um 22:36:27
Beitrag drucken Beitrag drucken  
Hmm so spontan würde ich sagen da hat Dir eine Website, welche Du vorher besucht hast einen Streich gespielt und versucht Paßwörter & Co. zu klauen. Achte mal 'drauf ob das auch auftritt wenn Du windowspage.net (bzw. .com oder .de) als allererste Instanz im Web aufsuchst.

Von welchem Programm kommt diese Warnung eigentlich?
  

Grütze, cdk

Wer Bier liebt liebt auch CO²
Zum Seitenanfang
 
IP gespeichert
 
Monika
God Member
*****
Offline


Beiträge: 5.928
Re: ALARM!! Formular Manipulation entdeckt!
Antwort #2 - 23.02.10 um 23:02:02
Beitrag drucken Beitrag drucken  
Quote:
ALARM!! Formular Manipulation entdeckt! Mißbrauch ist von IP-Adresse: xx.xxx.xx.xxx

Bei mir auch. Beim Einloggen. Augenrollen

Nee, keine Sorge, ist nichts Schlimmes. Ich habe gerade nur das ausprobiert:

Wenn man sich nicht ausloggt und dann das Forum ohne "www" aufruft, erscheint man als Gast. Loggt man sich dann ein, kommt die Warnung, weil man ja eigentlich eingeloggt ist.

Irgendwann irgendwo hatten wir schon mal davon....

cdk schrieb on 23.02.10 um 22:36:27:
Von welchem Programm kommt diese Warnung eigentlich? 
Vom Browser. Hat was mit Top-Level-Domain, Second Level Domain und Third Level Domain zu tun.
  

Grüße von Monika
Zum Seitenanfang
 
IP gespeichert
 
cska133
God Member
*****
Offline


Beiträge: 950
Re: ALARM!! Formular Manipulation entdeckt!
Antwort #3 - 24.02.10 um 12:21:09
Beitrag drucken Beitrag drucken  
ok, zumindest is nicht nur bei mir.

ich bin immer eingeloggt wenn ich die Forumseite hier besuche,also logg mich fast nie ein.
Diese meldung kam in den Browser also ich posten wollte und zwar nicht immer...Jetzt zum Beispiel werde ich schauen ob es vorkommt, wenn ich poste...............

PS: Nein, jetzt is es nicht vorgekommen
  
Zum Seitenanfang
 
IP gespeichert
 
Elmar Herzog
YaBB Administrator
*****
Offline


Beiträge: 3.673
Re: ALARM!! Formular Manipulation entdeckt!
Antwort #4 - 24.02.10 um 20:47:06
Beitrag drucken Beitrag drucken  
Quote:
Formular Manipulation entdeckt!
Hierbei handelt es sich um eine Sicherheitsfunktion. Die besagte Meldung erscheint u.a. wenn mit den Cookies (siehe auch mit und ohne "www") ein Problem auftritt oder zwischen dem Aufruf der letzten Seite und vor dem Absenden des Beitrags sich die IP-Adresse ändert.
  

Webmaster und Administrator
FAQ - Suche
Zum Seitenanfang
IP gespeichert
 
cska133
God Member
*****
Offline


Beiträge: 950
Re: ALARM!! Formular Manipulation entdeckt!
Antwort #5 - 24.02.10 um 21:39:27
Beitrag drucken Beitrag drucken  
Quote:
zwischen dem Aufruf der letzten Seite und vor dem Absenden des Beitrags sich die IP-Adresse ändert

wann und wie kann das passieren?
  
Zum Seitenanfang
 
IP gespeichert
 
cska133
God Member
*****
Offline


Beiträge: 950
Re: ALARM!! Formular Manipulation entdeckt!
Antwort #6 - 25.02.10 um 13:11:54
Beitrag drucken Beitrag drucken  
wow, das passiert mir immer öfters , auch mir anderen Seiten/Foren. Auch bei Web.de wenn ich Email schreibe, danach kommt dass die Session abgelaufen ist, obwohl das Schreiben so 3-4-5 min gedauert hat unentschlossen

habe ich mir schon ein Virus/trojaner oder sonst so ein Bösewicht eingefangen  weinend
  
Zum Seitenanfang
 
IP gespeichert
 
Monika
God Member
*****
Offline


Beiträge: 5.928
Re: ALARM!! Formular Manipulation entdeckt!
Antwort #7 - 25.02.10 um 20:09:31
Beitrag drucken Beitrag drucken  
cska133 schrieb on 24.02.10 um 21:39:27:
> zwischen dem Aufruf der letzten Seite und vor dem Absenden des Beitrags sich die IP-Adresse ändert

wann und wie kann das passieren? 

Schau mal bei Deinem Router nach einer Einstellung "Internetverbindung bei Inaktivität trennen nach X Minuten".

Bei mir steht das auf 5 Minuten. Wenn ich länger als 5 Minuten für ein Posting brauche, dann wird die Internetverbindung getrennt. Wenn ich dann hier auf "senden" klicke, wird die Internetverbindung automatisch wieder hergestellt und meistens habe ich dann eine neue IP, weil mein Provider meine vorherige IP inzwischen woanders zugeordnet hat.
  

Grüße von Monika
Zum Seitenanfang
 
IP gespeichert
 
cska133
God Member
*****
Offline


Beiträge: 950
Re: ALARM!! Formular Manipulation entdeckt!
Antwort #8 - 25.02.10 um 20:18:33
Beitrag drucken Beitrag drucken  
bei mir ist es "verbindung aufrecht halten"
  
Zum Seitenanfang
 
IP gespeichert
 
Monika
God Member
*****
Offline


Beiträge: 5.928
Re: ALARM!! Formular Manipulation entdeckt!
Antwort #9 - 25.02.10 um 20:21:35
Beitrag drucken Beitrag drucken  
Hmm, war da nicht was in einem Thread, daß Dein Router irgendwelche Zicken gemacht hat?
Achte mal bei diesen "Alarmen" auf die angezeigte IP. Ist es immer eine andere?
  

Grüße von Monika
Zum Seitenanfang
 
IP gespeichert
 
cska133
God Member
*****
Offline


Beiträge: 950
Re: ALARM!! Formular Manipulation entdeckt!
Antwort #10 - 26.02.10 um 14:38:37
Beitrag drucken Beitrag drucken  
das Gezicke mit dem Router war ja, aber ich habe dann anderes Modell gekauft. Jetzt ist es OK, denke ich zumindest.

Quote:
Achte mal bei diesen "Alarmen" auf die angezeigte IP. Ist es immer eine andere?

ich werde ich achten.
Solange ich bis jetzt geachtet habe, war das immer die gleiche IP...
  
Zum Seitenanfang
 
IP gespeichert
 
cska133
God Member
*****
Offline


Beiträge: 950
Re: ALARM!! Formular Manipulation entdeckt!
Antwort #11 - 26.02.10 um 20:02:20
Beitrag drucken Beitrag drucken  
hm, jetzt war es eine andere IP, wobei ich vorher die Wireless Funkton des Routers aus und eingeschaltet habe... keine Ahung ob das eine auswirkung hat.
Werde es weiterhin beobachten.

mittlereweile kann ich dieses verhalten reproduzieren...ivh gehe auf die Suchmaske hier im Forum und lasse es eine weile so, wobei ich aber im Internet weiterhin was mache, also Internetverbindung besteht weiter. Nach einiger zeit suche ich im forum irgendwas, bla-bla... dann kommt dieses Alarm meistens wieder. Das hat nichts direkt mit der such funktion im forum denke ich, aber...


Könnte Firefox da etwas verursachen?

PS: habe gerade bemerkt, dass die Datei cookies.sqlite-journal im Firefox Profilordner genau dann verändert wurde, als diese Alarm-Meldung hier zum letzten mal passierte.
  
Zum Seitenanfang
 
IP gespeichert
 
 
  « Übersicht ‹ Forum Nach oben