Sehr heißes Thema (mehr als 25 Antworten) Automatischen ausschalten funktioniert nicht (Gelesen: 6.161 mal)
christos
Ex-Mitglied


Automatischen ausschalten funktioniert nicht
27.06.03 um 20:27:21
Beitrag drucken Beitrag drucken  
Also ich hab ein Problem. Seitdem ich Windows 2000 habe will mein Rechner aus irgenwelchen Gründen (die ich nicht kenne) nicht mehr automatisch ausschalten. Mit eurem Tipp hab ich es schon probiert aber das geht irgendwie nicht. Ich weiß auch nicht warum.

Ich hoffe ihr könnt mir weiterhelfen.

mfg christos
  
Zum Seitenanfang
 
IP gespeichert
 
cdk
Global Moderator
*****
Offline


Beiträge: 10.148
Re: Automatischen ausschalten funktioniert nicht
Antwort #1 - 27.06.03 um 22:20:58
Beitrag drucken Beitrag drucken  
Das hört sich an als ob es auf derselben Maschine mit vorherigem OS funktioniert hätte?

Was fürn Tip?

Fährt er fehlerfrei runter und es hängt wirklich nur am Abschalten oder stürzt er vielleicht beim Runterfahren ab kurz bevor der Ausschaltpunkt erreicht wird? Ein Anhaltspunkt dafür wäre z.B. ein ständig nervendes CHKDSK beim Hochfahren oder halt entsprechende unnormale Einträge in der Ereignisanzeige...
  

Grütze, cdk

Wer Bier liebt liebt auch CO²
Zum Seitenanfang
 
IP gespeichert
 
Zwergnase



Re: Automatischen ausschalten funktioniert nicht
Antwort #2 - 28.06.03 um 00:53:24
Beitrag drucken Beitrag drucken  
habe schon genug alk im blut was mir eigentlich jedes posting verbieten sollte, aber ich bin eine BÖSE nase*hrhrhr*

wenn dein/Ihr süßer PC fehlerfrei runter fährt und er nur am Abschalten stehen bleibt ist ein Fehler punkt dein/Ihr BIOS. So muss das Power Management aktivieren werden.

hafte für nichts und kotze aus dem Fenster
eure jetzt rote nase
  
Zum Seitenanfang
 
IP gespeichert
 
cdk
Global Moderator
*****
Offline


Beiträge: 10.148
Re: Automatischen ausschalten funktioniert nicht
Antwort #3 - 28.06.03 um 09:20:54
Beitrag drucken Beitrag drucken  
Damals, am Taxistand:
"Hamse noch Platz für 'ne Currywurst und 'ne Kiste Bier?"
"Na klar!"
"Uuuuööööörrrrrggghhhh"

--
Christos, sag doch auch mal was.... Zwinkernd
  

Grütze, cdk

Wer Bier liebt liebt auch CO²
Zum Seitenanfang
 
IP gespeichert
 
christos
Ex-Mitglied


Re: Automatischen ausschalten funktioniert nicht
Antwort #4 - 28.06.03 um 11:12:01
Beitrag drucken Beitrag drucken  
Ist ja gut ich sag auch mal was, aber da muss man doch erst mal aufwachen. Also ich hab eure Methoden ausprobiert aber die funktiunieren nicht. (Es kommt immer noch "SIE KÖNNEN DEN COMPUTER JETZT AUSSCHALTEN") Aber danke für die Tipps.

Ich hoffe ich schaff es noch.

mfg christos
  
Zum Seitenanfang
 
IP gespeichert
 
cdk
Global Moderator
*****
Offline


Beiträge: 10.148
Re: Automatischen ausschalten funktioniert nicht
Antwort #5 - 28.06.03 um 12:52:07
Beitrag drucken Beitrag drucken  
Na wenigstens meine dritte Frage hast Du indirekt beantwortet...

Jedenfalls muß das im BIOS eingestellte Power-/Resourcenmanagment mit dem verwendeten Windows-HAL übereinstimmen:

APM - Standard PC
ACPI - ACPI PC
APIC - ACPI-Uniprozessor-PC

Falls das soweit stimmt würde ich mal ein BIOS-Update versuchen. Ist besonders bei älteren Boards (1..2 Jahre) empfehlenswert.

Außerdem sollte dieser Tip
https://www.windowspage.de/tipps/010282.html
auch auf W2k zutreffen.
  

Grütze, cdk

Wer Bier liebt liebt auch CO²
Zum Seitenanfang
 
IP gespeichert
 
christos
Ex-Mitglied


Re: Automatischen ausschalten funktioniert nicht
Antwort #6 - 28.06.03 um 13:35:43
Beitrag drucken Beitrag drucken  
hey cdk

jetzt folgen die Antworten auf deine Fragen.
1. schau dir das mal an https://www.windowspage.de/tipps/020471.html
2. mein PC fährt ganz normal herunter ohne welche Probleme (nur das dann steht "sie können den Computer jetzt ausschalten") denn Satz kann ich jetzt schon auswendig lol

also das sind die antworten Smiley lol

mfg christos
  
Zum Seitenanfang
 
IP gespeichert
 
christos
Ex-Mitglied


Re: Automatischen ausschalten funktioniert nicht
Antwort #7 - 28.06.03 um 13:38:12
Beitrag drucken Beitrag drucken  
oh sorry der link funktiuniert nicht Verlegen
  
Zum Seitenanfang
 
IP gespeichert
 
christos
Ex-Mitglied


Re: Automatischen ausschalten funktioniert nicht
Antwort #8 - 28.06.03 um 13:41:44
Beitrag drucken Beitrag drucken  
der ist der richtige https://www.windowspage.de/tipps/020471.html

probiers mal da  Laut lachend
  
Zum Seitenanfang
 
IP gespeichert
 
cdk
Global Moderator
*****
Offline


Beiträge: 10.148
Re: Automatischen ausschalten funktioniert nicht
Antwort #9 - 28.06.03 um 14:52:43
Beitrag drucken Beitrag drucken  
Aaaaso!

Bei W9x hat man sich ja schon Sorgen machen müssen wenn die Kiste ausnahmsweise anständig runtergefahren ist, aber ich hätte nicht gedacht, daß es bei W2k/Xp auch so dramatisch wird - bist ja, weiß Gott, nicht der Einzige mit diesem Problem.

However, viel Erfolg!
  

Grütze, cdk

Wer Bier liebt liebt auch CO²
Zum Seitenanfang
 
IP gespeichert
 
Zwergnase



Re: Automatischen ausschalten funktioniert nicht
Antwort #10 - 28.06.03 um 15:04:47
Beitrag drucken Beitrag drucken  
der nette tip mit PowerdownAfterShutdown ist ja ganz nett nur er bringt nichts Laut lachend

bye ne nase
  
Zum Seitenanfang
 
IP gespeichert
 
cdk
Global Moderator
*****
Offline


Beiträge: 10.148
Re: Automatischen ausschalten funktioniert nicht
Antwort #11 - 28.06.03 um 18:42:02
Beitrag drucken Beitrag drucken  
Jau! Gibt's auch was zu berichten was wir noch nicht wissen? Zwinkernd
Haste dieses Problem auch?
  

Grütze, cdk

Wer Bier liebt liebt auch CO²
Zum Seitenanfang
 
IP gespeichert
 
Elmar Herzog
YaBB Administrator
*****
Offline


Beiträge: 3.673
Re: Automatischen ausschalten funktioniert nicht
Antwort #12 - 28.06.03 um 21:48:05
Beitrag drucken Beitrag drucken  
Hallo,

1. Überprüfe, (wie bereits angsprochen) Dein BIOS, ob ACPI (o. APIC) unterstützt wird. Falls nicht, dann auf APM umstellen. CDK hat den Link im Posting #5 genannt.

2. Falls Du ein ADWARD BIOS hast, dann überprüfe, auf welcher Einstellung der Power Button steht.

3. Zu "PowerdownAfterShutdown": Ist vom BIOS abhängig!

Welches Power Managment ist nun in Windows 2000 installiert (APM, ACPI, APIC)?
  

Webmaster und Administrator
FAQ - Suche
Zum Seitenanfang
IP gespeichert
 
Zwergnase



Re: Automatischen ausschalten funktioniert nicht
Antwort #13 - 29.06.03 um 03:14:00
Beitrag drucken Beitrag drucken  
@Elmar oh danke für PUNKT 3

@cdk habe eigentlich alle Probleme auf windows die man haben kann, bin dort sehr Erfinderisch

eure nase
  
Zum Seitenanfang
 
IP gespeichert
 
cdk
Global Moderator
*****
Offline


Beiträge: 10.148
Re: Automatischen ausschalten funktioniert nicht
Antwort #14 - 29.06.03 um 12:01:04
Beitrag drucken Beitrag drucken  
Um das _nochmal_ zu sagen: ein BIOS-Update (bei "älteren" BOards) _könnte_ Wunder bewirken...
  

Grütze, cdk

Wer Bier liebt liebt auch CO²
Zum Seitenanfang
 
IP gespeichert
 
 
  « Übersicht ‹ Forum Nach oben