Normales Thema Benutzerprofildienst startet nicht (Gelesen: 6.337 mal)
ibinado



Benutzerprofildienst startet nicht
30.04.11 um 13:50:38
Beitrag drucken Beitrag drucken  
Ich habe ein Medion Notebook aus dem Nachlass meines Schwagers übernommen (Visita Home Premium).
– Das Kaufdatum ist unbekannt.
– Zubehör (CDs/DVDs, Handbuch, DVB-T-Modul) war unauffindbar.
Nachdem – Gott sei Dank – kein Passwort gesetzt war habe ich dann den vorhandenen Benutzeraccount UMBENANNT und ohne mich zwischenzeitlich auszuloggen, nicht benötigte Software gelöscht, u.a. den Google-Desktop.
Nach dem Löschen eines Programmes (welchem?) wurde ein Reboot verlangt.
Beim Neustart des Notebooks wurde der Filesytem-Check aktiviert, der in Pass 2 und 3 extrem viele Dateien wiederhergestell, bzw. Verweise regeneriert hat.

Nachdem der Login-Bildschirm aufgebaut war versuchte ich mich in dem umbenannten Login anzumelden und bekam folgende Fehlermeldung:

"Die Anmeldung des Dienstes 'Benutzerprofildienst' ist fehlgeschlagen. Das Benutzerprofil kann nicht geladen werden."

Ich habe Vista im abgesicherten Mode gestartet und einen weiteren Benutzer eingerichtet.
Nach dem Neustart des Notebooks bekam ich beim Einloggversuch mit dem neuen Benutzer ebenfalls die obige Fehlermeldung.

Ich habe im abgesicherten Mode nach dem "Benutzerprofildienst" geschaut und festgestellt, dass er aktiviert war und der Mode auf automatischem Start eingestellt ist.

Nachdem sich auf dem Notebook Dateien und Programme befinden, die ich weiterverwenden möchte, aber mit meiner "TrueImage"-Notfall-CD nur die ganze C-Partition sichern kann und nach einem irgendwie gelungenen Recovery – habe in der "Recovery-Partition" keine ausführbare Datei gefunden, um den Auslieferungszustand wieder herzustellen und dann bei einer Rückksicherung die Programme (z.B. Word) nicht in der Registry bekannt sind, werden sie wohl auch nicht laufen.

Können mir jemand einen Tipp geben, was die Ursache für das Nichtstarten des Benutzerprofildienstes sein kann und wie ich diesen Fehler beheben kann, ohne Vista zu recovern.
  
Zum Seitenanfang
 
IP gespeichert
 
Elmar Herzog
YaBB Administrator
*****
Offline


Beiträge: 3.673
Re: Benutzerprofildienst startet nicht
Antwort #1 - 30.04.11 um 22:54:14
Beitrag drucken Beitrag drucken  
Siehe im MS-KB folgender Beitrag:
http://support.microsoft.com/?kbid=947215
Wenn der defekte Benutzer entfernt worden ist, dann sollte man sich mit dem neuen Benutzeraccount einloggen können.

Weiterhin überprüfen, ob die Benutzeraccounts (inkl. aller Unterverzeichnisse) unter "C:\Users" die richtigen Berechtigungen aufweisen.
  

Webmaster und Administrator
FAQ - Suche
Zum Seitenanfang
IP gespeichert
 
Sandra
YaBB Moderator
*****
Offline


Beiträge: 2.805
Standort: am schönen Niederrhein
Re: Benutzerprofildienst startet nicht
Antwort #2 - 04.05.11 um 14:15:36
Beitrag drucken Beitrag drucken  
Auch wenn es etwas spät ist, möchte ich auf einen Beitrag aus unserem Forum Bereich FAQ hinweisen:
Administrator Passwort vergessen?
https://www.windowspage.net/cgi-bin/board/YaBB.pl?num=1244932867

In dieser FAQ wird beschrieben wie man ein vergessenes Passwort ändern oder ganz löschen kann, aber das Programm kann natürlich auch neue Administrator Zugänge anlegen.
Es listet auch die auf dem PC eingerichteten User auf, damit ist es möglich bei sorgfältiger Anwendung also möglich einen Zugang einzurichten.
Dies ist in der FAQ zwar nicht direkt beschrieben, aber das Programm ist relativ einfach zu bedienen.
  

Ein Tropfen Liebe bringt mehr, als ein ganzer Ozean voll Verstand.
Zum Seitenanfang
 
IP gespeichert
 
 
  « Übersicht ‹ Forum Nach oben